NinSheetMusic Forums

NinSheetMusic => Help! => Topic started by: Sebastian on May 24, 2016, 12:39:42 AM

Title: Accidental export problem with Finale 2014
Post by: Sebastian on May 24, 2016, 12:39:42 AM
Google isn't helping, so I decided to ask here.

When I export a 2014 musx file to a 2012 mus file, the hidden accidentals in the second layer become visible.

Musx (before export)
Spoiler
(https://www.dropbox.com/s/x9l5sb1mjfwrfm4/Screenshot%202016-05-23%2018.19.03.png?dl=1)
[close]

Mus (After export)
Spoiler
(https://www.dropbox.com/s/d5henamdwnp5pu9/Screenshot%202016-05-23%2018.19.22.png?dl=1)
[close]

Any help would be great!
 
Title: Re: Accidental export problem with Finale 2014
Post by: Olimar12345 on May 24, 2016, 01:00:31 AM
How are you hiding the accidentals?
Title: Re: Accidental export problem with Finale 2014
Post by: Sebastian on May 24, 2016, 01:09:00 AM
There are 3 ways I know how to hide them.

1. They automatically hide in Finale 2014.

2. Highlight said measure. Go to Utilities and click "Respell Notes."

3. Staff Tool > Redisplay accidentals in other layers within measures.

All 3 of these ways work, but when I export, this happens:
Mus (After export)
Spoiler
(https://www.dropbox.com/s/d5henamdwnp5pu9/Screenshot%202016-05-23%2018.19.22.png?dl=1)
[close]
Title: Re: Accidental export problem with Finale 2014
Post by: Olimar12345 on May 24, 2016, 01:34:04 AM
Here's a fourth and more reliable way:
Use there accidental tool in the special tools palette, and double click the square click box that appears on the accidental in question (I would do this to the later two duplicates). You're going to want to select a new symbol for that accidental, so select a blank option and it will appear invisible.

Title: Re: Accidental export problem with Finale 2014
Post by: Sebastian on May 24, 2016, 01:39:02 AM
Here's a fourth and more reliable way:
Use there accidental tool in the special tools palette, and double click the square click box that appears on the accidental in question (I would do this to the later two duplicates). You're going to want to select a new symbol for that accidental, so select a blank option and it will appear invisible.
Well, I'll be darn. It worked. Thanks!
I'm gonna go ahead and write that down for next xD
Title: Re: Accidental export problem with Finale 2014
Post by: Olimar12345 on May 24, 2016, 01:41:04 AM
Np. This way the program still thinks it's displaying an accidental and won't screw up when exporting or anything.

Title: Re: Accidental export problem with Finale 2014
Post by: JDMEK5 on May 24, 2016, 03:19:26 PM
When I export a 2014 musx file to a 2012 mus file, the hidden accidentals in the second layer become visible.
I'm not 100% sure, but I think it's because (based on what you said) that Finale 2014 has a tool/method to hide accidentals, where Finale 2012 does not. I've always used the accidental mover tool to move the first one right on top of the second, but it's an unreliable method compared to what Olimar offered.
Title: Re: Accidental export problem with Finale 2014
Post by: Olimar12345 on May 24, 2016, 03:49:40 PM
That is correct! That is one of the few things that they added to 14, so there is a good chance that is why it isn't working properly.
Title: Re: Accidental export problem with Finale 2014
Post by: JDMEK5 on May 24, 2016, 03:49:59 PM
Lol makes logical sense to me.
Title: Re: Accidental export problem with Finale 2014
Post by: Sebastian on May 24, 2016, 08:27:22 PM
I'm not 100% sure, but I think it's because (based on what you said) that Finale 2014 has a tool/method to hide accidentals, where Finale 2012 does not. I've always used the accidental mover tool to move the first one right on top of the second, but it's an unreliable method compared to what Olimar offered.
Yeah. I guess that feature isn't very useful unless everyone has Finale 2014 xD